“You need to have Ruby and Compass installed and in your system PATH for this task to work.”

I received this error while generating a yeoman project. This message is extremely confusing for Mac users because they already have Ruby installed.

Run gem install compass to get past this issue.

Linkback: Original

Comments