gem install rails --version 4.0.0.beta1
rails new app_name
cd app_name
rails -v
# => Rails 4.0.0.beta1

Notes

  • ruby 1.9.3 or higher is required
  • rvm users, consider creating a new gemset before installing

Comments